Debug removeCSSClass

i’ve got a function that is supposed to remove a css class from a number of webform components.
it doesn’t work.
it did work, until i added some more components to it.
i commented out the lines that modify the other components, but now even the original code doesn’t work.
the debugger steps through on the server, with no errors.
after this method achieves, it seems to stop everything after it from firing.
so, i guess i need to have a look in the browser to see if i can learn anything. how would i go about doing that?

Hello Mikey!

Did you make sure you did not misspell the server references you set to these components, or even the css class name?

hello fadwa!
just tried it again. no bueno.
the part that was really weird was that the code in the same function, that had previously worked, stopped working, after.
i’ll send you a message with more details so you can try it (even though what i’d really like is to discuss how to help me debug this without asking for help)