Can't get in, today, without access key

today i can’t get into qodly studio - it’s asking for an access key
and btw titles to forum posts have to be >=15 chars, so this title is longer than it needs to be

1 Like

Hi Mikey,

you can access to Qodly studio by going back to

and then click on “Studio”


that’s what i did before. it’s still happening, now.

just signed out, signed back in, tried again, same

We are working on the fix of this issue, for now please try to clear the cookies of qodly studio instance

this just happened, again.
quit browser (ff)
i see my account/app info
hit “studio”
i get the “enter access key” dialog.
what’s really weird is that before that, i had the studio tab open. i was able to hit “preview” and launch it, but as soon as i switched back to studio to modify something, i got the dialog.

logging out of qodly in FF and logging back in didn’t fix it
switching to chrome did let me in.

same thing just happened, after i was in chrome
i was looking something up in a different browser
switched back to chrome
Got the LSP not loaded message
hit the link to reload
tried doing a save all
got the enter access key dialog

again, just now - and i was in, at the time. LSP…please enter access key

Can I +1 about forum title posts. 15 characters is too many as a minimum


you can like this post about it in the idea’s section