Changes i made over the last several days are lost

despite multiple iterations of developing/saving/testing, it seems that many changes i made, over the weekend, are lost.
see the following screenshots from posts i made on this forum, vs. this morning:
and, yes, all of these changes were saved (because you can’t preview without saving, and all of those buttons were being tested, especially on Sunday. I just checked my data, to verify that i’m not imagining that i saved - the buttons were used to modify the data in the db.
What I can see, this morning, is many versions older than where i was:


I had to clear my browser data, this morning, because qodly would not let me in. I understand that this shouldn’t be possible.

Hi mikey,
The issue you experienced is very similar to an issue we’ve fixed and that will be available within a few days. We’ll keep you informed.
Did you work on your project from various different devices?


no, i just worked on it from one device.
i did have to clear my qodly local storage, this morning, because i was unable to get in.

Clearing your browser’s cache cleared all unsaved job.
Qodly Studio allows you to preview without saving:

  • From inside the studio: the unsaved webform is rendered
  • From the preview url (new tab): the saved webform is rendered

I would first suspect that the job was not saved before clearing your cache, but as you’re convinced you did save, it might be something else.

When you say you were unable to get in Qodly, what were the symptoms?

In any case, I would suggest to wait for the next qodly update and see if your issue rises again. We’ve tested a lot of scenarios here and have not faced that kind of problem.

no worries, we are in beta, here.
the symptom was i was faced was the Can’t get in, today, without access key, again.
and just because i’m convinced i did a save all, multiple times, doesn’t mean that i did.

What to do when Qodly is not working

I will report my experience

Start with 1

  1. reboot for Chrome

2.qodly restart

  1. Chrome Settings Reset
    If possible, I would like to know how to initialize it only to qodly

If most symptoms occur, do not click the save button immediately.
After that, I solved it with a qodly restart

I also have the impression that it is easy to occur if you continue to give Qodly errors repeatedly

Also, in a wifi environment, there may be a little chance that it will happen

I hope you find it helpful