Please enable clipboard interactions

Hello Mikey,

The notification that surfaces at the bottom of the screen is a prompt from Qodly Studio, requesting permission to access the clipboard to view copied elements.

From the site information, all you have to do is toggle the clipboard switch so that Qodly Studio can gain access.

Best regards,

i assume that’s a browser setting, not a project setting.
is that in chrome?
in ff, i think that setting is supposed to be dom.event.clipboardevents.enabled, which is true for me, so i believe it should already work.

Hey Mikey,

Maybe it’s a firefox’s bug. There’s similar issue with dom.event.clipboardevents.enabled How to allow clipboard access, for a specific website? | Firefox Support Forum | Mozilla Support.

doing this in chrome, instead of fighting with FF:
it was a little more complicated, for me, but i think i got it working:

  1. in settings, search for “clipboard”

  2. click “site settings”

  3. “additional permissions”

  4. clipboard

  5. add

  6. type “

  7. it should appear in the list.